Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:

Alice Demo Fix

Rogue Entertainment's Peter Mack updated his .plan this evening with a fix for those experiencing problems with the American McGee's Alice demo on Matrox G400 cards. Here's what he has to say:

If you're playing the Alice demo and have a Matrox G400, you may be having problems with the menus and game screens
showing up. If you see a black screen with grey squares after the logo animations end, you've got this problem.

You can fix this by changing the following entry in your config.cfg file. It's in the demo or base directory where you installed Alice.
Change the value in the following line from 0 to 1. The game should work fine at that point.

set r_ext_compiled_vertex_array "1"

This problem will also appear in the full version of Alice. The workaround is the same. A future version of the Matrox drivers
should address this issue.

There are also reports of low framerates using G400's. If you're having problems with this, email me with details.

Email Digg Facebook Twitter   Share More    


 

   Current Headlines
Sekiro Released
Out of the Park Baseball 20 Released
Quake Champions Patched
Guilds Of Delenar Early Access
On Sale
Evening Crowdfunding Roundup
Evening Interviews
Evening Screenshots
Evening Consolidation
Evening Mobilization
Evening Metaverse
Evening Tech Bits
Evening Safety Dance
Evening Legal Briefs
Into the Black
VTM Bloodlines 2 Announced
Sea of Thieves Anniversary Update Next Month
House Flipper Gets Garden Flipper DLC Next Month
February U.S. Game Sales
Morning Mobilization
  

 



footer

Blue's News logo