<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<link title="default" href="/inserts/styles.css" rel="stylesheet" type="text/css">
<link title="alt" href="/inserts/retrostyles.css" rel="alternate stylesheet" type="text/css">
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<script language="Javascript" type="text/javascript" src="/inserts/pageinit.js"></script> 
<script language="Javascript" type="text/javascript" src="/inserts/styleswitcher.js"></script>
<link rel="alternate" type="application/rss+xml" title="Blue's News" href="//www.bluesnews.com/news/news_1_0.rdf">

<meta http-equiv="Pragma" content="no-cache">
<meta name="Description" content="Up to the minute news on computer games, video games, and related technologies">
<meta name="Keywords" content="Videogames,Computer Game News,PC Games,Crysis,Far Cry,Spore,DOOM,Half-Life,Counter-Strike,Quake III Arena,QUAKE,Duke Nukem,Unreal,Unreal Tournament,Deus Ex,System Shock,The Sims,First-Person Shooters,3D,Action,Hardware,Deathmatch,Multiplayer,Information,Counter-Strike,Team Fortress,Carmack,Red Alert,Steam,DRM,Stardock,Sins of a Solar Empire,Galactic Civilizations,Good Old Games,BioWare,id Software,Epic Games,caffeine,chili,dopefish">

<!-- Ad Code -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MPL6XX7');</script>
<!-- End Google Tag Manager -->
<!-- End Ad Code -->

<link rel="canonical" href="http://www.bluesnews.com/s/184851/evening-safety-dance">
<meta name="Description" content="Evening Safety Dance for Oct 20, 2017, 7:39 pm ET">
<title>Evening Safety Dance - Blue's News Story</title>

</head>
<body>

<!-- Ad Code -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPL6XX7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- End Ad Code -->

<!-- BEGIN MASTHEAD //-->
<div id="bluesLogo"><a href="/" target="_self"><img src="/images/new/bluesLogo.gif" alt="Blue's News" title="Blue's News" width="335" height="142" border="0"></a></div>
<table width="100%" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td align="center" class="BG_mast_nav">&nbsp;</td>
  </tr>
  <tr>
    <td class="skinBG"><img src="/images/logo-skin.jpg" alt="" width="697" height="127" border="0"></td>
  </tr>
  <tr>
    <td class="HR_1" align="center">
      <div id="ad-728x90" align="center">

<!-- Begin Ad Code -->
	<div id="nn_leader"></div>
<!-- End Ad Code -->

      </div></td>
  </tr>
  <tr valign="top">
    <td id="mast-subnav" align="center">
      <a href="mailto:news&#64;&#98;&#108;&#117;&#101;&#115;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#109;">Send
      News</a>. Want a reply? <a href="/a/1/contact-blue" target="_self">Read
      this</a>. More in the <a href="/a/236/blue_s-news-faq" target="_self">FAQ</a>.
      &nbsp; <a target="_self" href="/cgi-bin/board.pl?action=topicsindex&amp;boardid=1">News
      Forum</a> - <a target="_self" href="/cgi-bin/board.pl">All
      Forums</a> - <a href="http://wap.bluesnews.com/">Mobile</a> - <a
      href="http://pda.bluesnews.com/">PDA</a> - <a
      href="/news/news_1_0.rdf">RSS Headlines</a>&nbsp;&nbsp;<a
      href="/news/news_1_0.rdf"><img src="/images/feed.png"
      alt="RSS Headlines" width="14" height="14" border="0"></a> &nbsp; <a
      href="https://twitter.com/bluesnewsdotcom">Twitter</a>&nbsp;&nbsp;<a
      href="https://twitter.com/bluesnewsdotcom"><img
      src="/images/twitter.png" alt="Twitter" width="14" height="14" border="0"></a></td>

  </tr>
</table>
<!-- END MASTHEAD //-->


<table border="0" width="100%" cellpadding="0" cellspacing="0" id="BluesNews-Main">
  <tr valign="top">
    <td>
      <div id="left-menu">
      <!-- start global menu bar insert -->
        <div id="stories-of-note">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/storiesOfNote.gif" class="lnav" alt="Stories of Note" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="son">
<a href="/s/184103/project-cars-2-starts-its-engines" target="_self">Project CARS 2</a>
              <br><a href="/s/183909/divinity-original-sin-2-released" target="_self">Divinity: Original Sin 2</a>
              <br><a href="/s/183465/destiny-2-open-beta" target="_self">Destiny 2 Open Beta</a>
              <br><a href="/s/183432/x4-foundations-announced" target="_self">X4: Foundations Reveal</a>
              <br><a href="/s/183380/half-life-2-episode-3-story-revealed" target="_self">HL2: Episode 3 Story?</a>
              <br><a href="/s/183378/f1-2017-launches" target="_self">F1 2017 Launches</a>
              <br><a href="/s/183362/ea-mass-effect-andromeda-a-great-game-series-may-continue" target="_self">More Mass Effect?</a>
              <br><a href="/s/183263/age-of-empires-4-and-more-definitive-editions-announced" target="_self">AoE4 Announced</a>
              <br><a href="/s/183245/final-fantasy-xv-windows-edition-announced" target="_self">FFXV for Windows</a>
              <br><a href="/s/183227/mass-effect-andromeda-single-player-support-ends" target="_self">Andromeda Support End</a>

            </td>
          </tr>
        </table>
        </div>

        <div id="popular-threads">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/popularThreads.gif" class="lnav" alt="Popular Threads" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill">
              <font size="1" face="Arial">
                87 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184712">Squadron 42 Delay?</a><br>
                54 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184778">Matchmaking Patent</a><br>
                45 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184847">Destiny 2 Day One Issues Outlined</a><br>
                36 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184763">Visceral Closing</a><br>
                36 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184706">Op Ed</a><br>
                34 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184768">Morning Legal Briefs</a><br>
                30 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184775">4M DS2 "Wasn't Enough"</a><br>
                30 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184677">Lawbreakers F2P?</a><br>
                29 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184797">Destiny 2 Preloads</a><br>
                26 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184807">Op Ed</a><br>
              </font>
              <hr style="height:1px; border:0; color:silver; background-color:silver">
              <font size="1" face="Arial">
                &nbsp; 1 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=6&amp;threadid=16">HDD Failure Rates</a><br>
              </font>

            </td>
          </tr>
        </table>
        </div>

        <div id="news-archives">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/newsArchives.gif" class="lnav" alt="News Archives" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"><a target="_self" href="/cgi-bin/blammo.pl?mode=archive">Data - Feb/99-Present</a><br> <a target="_self" href="/archives/">HTML - June/96-Feb/99</a>
              <form method="post" target="_self" action="/cgi-bin/blammo.pl">
                <input type="hidden" name="mode" value="archive">
                <input type="hidden" name="action" value="runsearch">
                <input onblur="if (value == '') {value = 'Search!'}"
                onfocus="if (value == 'Search!') {value = ''}" maxlength="100"
                style="font-size: 13px; width: 133px;" name="search" value="Search!">
                <table width="100%" border="0" cellpadding="0" cellspacing="0">
                  <tr><td nowrap><font size="1" face="Arial">
                    <input type="radio" name="sorttype" value="1" checked>All Words<br>
                    <input type="radio" name="sorttype" value="2">Any Word<br>
                    <input type="radio" name="sorttype" value="3">Exact Phrase
                  </font></td><td align="right">
                    <input type="submit" name="go" value="Go!" style="font: 9pt Arial;">
                  </td></tr>
                </table>
                <input type="hidden" name="sortkey" value="t">
                <input type="hidden" name="sortdir" value="d">
                <input type="hidden" name="sortlimit" value="0">
              </form>
              <a target="_self" href="/cgi-bin/blammo.pl?mode=archive&amp;action=initsearch">Advanced Search</a></td>
          </tr>
        </table>
        </div>
<!--
        <div id="new-on-blues">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/newOnBlues.gif" class="lnav" alt="New on Blue's" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill">
              <font size="1" face="Arial">
< !--#include virtual="/inserts/newonbluesnews.html" -- >
              </font>
            </td>
          </tr>
        </table>
        </div>
-->
        <div id="resources">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/resources.gif" class="lnav" alt="Resources" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"> <a target="_self" href="/cgi-bin/board.pl">Discussion
              Forums</a><br> <a target="_self" href="/cgi-bin/summary.pl">.plan
              Updates</a><br> <a target="_self" href="/cgi-bin/logos.pl">Logo
              Archive</a><br> <a target="_self" href="/cgi-bin/screenshots.pl">Screenshots
              Archive</a></td>
          </tr>
        </table>
        </div>

        <div id="departments">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/departments.gif" class="lnav" alt="Departments" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"> <a target="_self" href="/cgi-bin/articles.pl">Press
              Releases</a><br> <a href="https://www.facebook.com/pages/Blues-News/138655932820977">Facebook
              Page</a><br> <a href="https://www.youtube.com/user/BluesNewsDotCom">YouTube
              Channel</a><br> <a target="_self" href="/cgi-bin/lanparties.pl">LAN
              Party List</a><br> <a target="_self" href="/a/230/mailbag-index">Mail
              Bag</a><br> <a target="_self" href="/a/4/feeds-services">Feed &amp;
              Services</a></td>
          </tr>
        </table>
        </div>

        <div id="contact">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/siteContact.gif" class="lnav" alt="Site / Contact" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"> <a href="mailto:news&#64;&#98;&#108;&#117;&#101;&#115;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#109;">Submit
              News</a><br> <a target="_self" href="/a/1/contact-blue">Contact
              Blue</a><br> <a href="mailto:blue&#64;&#98;&#108;&#117;&#101;&#115;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#109;">Advertising
              Info</a><br> <a target="_self" href="/a/236/blue_s-news-faq">FAQ
              </a><br> <a target="_self" href="/a/2591/privacy-policy">Privacy
              Policy</a><br> <a target="_self" href="/a/2/site-credits">Site
              Credits</a></td>
          </tr>
        </table>
        </div>

        <div id="customize">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/customize.gif" class="lnav" alt="Customize" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"> <a target="_self" href="/cgi-bin/user.pl">User Settings</a><br>
              <script type="text/javascript" language="javascript">
              <!--
              // Print form to set bring focus/new window cookie
              // (c)2001 James "furn" Furness <furn@base6.com>

              function SetCookie (name, value, days) {
                  // set expiry date to 'days' from now.
                  var expires = new Date();
                  expires.setTime(expires.getTime() + (days * 24 * 3600 * 1000));

                  document.cookie = name + "=" + escape(value) +
                                    "; expires=" + expires.toGMTString() +
                                    "; domain=bluesnews.com; path=/";
              }

              function GetCookie (name) {
                  var arg = name + "=";
                  var alen = arg.length;
                  var clen = document.cookie.length;
                  var i = 0;

                  while (i < clen) {
                      var j = i + alen;

                      if (document.cookie.substring(i, j) == arg)
                          return getCookieVal(j);

                      i = document.cookie.indexOf(" ", i) + 1;
                      if (i == 0)
                          break;
                  }

                  return null;
              }

              function updateTargetCookieT (obj) {
                  if (obj.checked) {
                      SetCookie("settarget", "true", 365);
                  } else {
                      SetCookie("settarget", "false", 365);
                  }
                  location.reload();
              }

              var settarget = GetCookie("settarget");

              document.write('<FORM><INPUT TYPE="checkbox" onClick="updateTargetCookieT(this)"' + (settarget == "true" ? ' CHECKED' : '') + '> Launch Links<' + '/FORM>');
              //-->
              </script>
              <strong>Styles:</strong><br>
              <form method="post" id="form1" action="">
                <script type="text/javascript" language="javascript">
                <!--
                  var style = getActiveStyleSheet();
                  document.write('<input type="radio" name="styles" value="new"' + (style == "default" ? ' CHECKED' : '') + ' onclick="setActiveStyleSheet(\'default\'); return true;">New Blue<br>');
                  document.write('<input type="radio" name="styles" value="retro"' + (style == "alt" ? ' CHECKED' : '') + ' onclick="setActiveStyleSheet(\'alt\'); return true;">Retro Colors');
                //-->
                </script>
              </form></td>
          </tr>
        </table>
        </div>

        <!-- sold out long ago
        <div id="advertisement">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/advertisement.gif" class="lnav" alt="Advertisement" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill" align="center">
              < Blue's News T-shirt 120x60 >
              < #include virtual="/inserts/ad120menu.html" >
            </td>
          </tr>
        </table>
        </div>
        -->

        <div id="plan-updates">
        <table width="153"  border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/planUpdates.gif" class="lnav" alt=".plan Updates" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill">
              <!-- start finger insert -->
              <table width="100%" border="0" cellspacing="0" cellpadding="0">
	        <tr valign="bottom">
	          <td><font face="Arial" size="1"><a target="_self" title="Miscellaneous - Programmer" href="/plans/477/">Ryan Gordon</a></font></td><td align="right" nowrap><font face="Arial" size="1">&nbsp;08/07</font></td>
 	       </tr>
	        <tr valign="bottom">
	          <td><font face="Arial" size="1"><a target="_self" title="id Software - Programmer" href="/plans/476/">Timothee Besset</a></font></td><td align="right" nowrap><font face="Arial" size="1">&nbsp;02/02</font></td>
 	       </tr>
	        <tr valign="bottom">
	          <td><font face="Arial" size="1"><a target="_self" title="Raven - Ld. Programmer" href="/plans/168/">James Monroe</a></font></td><td align="right" nowrap><font face="Arial" size="1">&nbsp;12/09</font></td>
 	       </tr>
	      </table>

              <!-- end   finger insert -->
            </td>
          </tr>
        </table>
        </div>

        <div id="lan-parties">
        <table width="153"  border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/lanParties.gif" class="lnav" alt="LAN Parties" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill">
              <!-- start lanparties insert -->
              <table width="100%" border=0 cellspacing=0 cellpadding=0>
	        <tr valign="bottom">
	          <td colspan="2"><font face="Arial" size=1>Upcoming one-time events:</font></td>
	        </tr>
	        <tr valign="bottom">
	          <td><font face="Arial" size=1><a href="http://www.windycitylan.com">Chicago, IL</a></font></td><td align="right" nowrap><font face="Arial" size=1>&nbsp;11/17</font></td>
	        </tr>
	        <tr valign="bottom">
	          <td colspan="2" nowrap><font face="Arial" size=1><br><a target=_self href="/cgi-bin/lanparties.pl">Regularly scheduled events</a></font></td>
	        </tr>
	      </table>

              <!-- end   lanparties insert -->
            </td>
          </tr>
        </table>
        </div>
<!--
        <div id="tmf-server">
        <table width="153"  border="0" cellpadding="0" cellspacing="0">
          <tr valign="middle">
            <td class="fill">
              <a href="tmtp://#join=bluesnewsdotcom"><img src="/images/tmfserver.png" border="0" width="125" height="28" alt="Blue's News"></a><br>
              <b>TrackMania Server</b><br>
              Status: < ! --#include virtual="/inserts/tmfstatus.inc" -- > / 30 players<br>
              <a target="_self" href="/cgi-bin/board.pl?action=viewthread&boardid=3&threadid=12">Get TMNF Client</a><br>
              <a href="tmtp://#join=bluesnewsdotcom">Join Blue's News!</a><br>
              <a href="tmtp://#addfavourite=bluesnewsdotcom">Blue's News Favorite!</a>
            </td>
          </tr>
        </table>
        </div>
-->
      </div>

      <!-- end  global menu bar insert -->
    </td>

    <td><img src="/images/new/dot_clear.gif" width="10" height="10" border="0" alt=""></td>
    <td width="100%" class="content">
      <br>
      <table cellspacing="0" cellpadding="0" border="0"><tr valign="bottom"><td><h2 class="posting">Evening Safety Dance</h2></td><td><h2 class="postdate"> [Oct 20, 2017, 7:39 pm ET] - <a href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=184851" target="_self">1 Comment</a></h2></td></tr></table>
      <div class="posting">
<ul>
	<li><a href="https://www.engadget.com/2017/10/20/faa-proposes-ban-large-electronics-checked-baggage/">
	FAA proposes ban on large electronics in checked baggage</a>.</li>
	<li><a href="https://thehackernews.com/2017/10/ms-office-dde-malware-exploit.html">
	Unpatched Microsoft Word DDE Exploit Being Used In Widespread Malware 
	Attacks</a>. Thanks
	<a href="https://www.hardocp.com/news/2017/10/20/unpatched_microsoft_word_dde_exploit_being_used_in_widespread_malware_attacks/">
	[H]ardOCP</a>.</li>
	<li><a href="https://www.theregister.co.uk/2017/10/20/a_total_system_os_reinstall_is_the_only_guaranteed_way_to_totally_rid_your_system_of_this_malware_this_is_a_standard_procedure_for_any_system_compromise_with_the_affection_of_administrator_account/">
	Malware hidden in vid app is so nasty, victims should wipe their Macs</a>.</li>
</ul>
      <p></p>
      </div><script type="text/javascript" language="javascript">
var addthis_config = {
     ui_cobrand: "Blue's News",
     ui_header_color: "#FFFFFF",
     ui_header_background: "#1C70A8",
}
</script>
      <table cellspacing="0" cellpadding="0" border="0" align="right"><tr valign="middle" class="addthis"><td align="right">
<div class="addthis_toolbox addthis_default_style" addthis:url="http://www.bluesnews.com/s/184851/evening-safety-dance" addthis:title="Evening Safety Dance">
<a class="addthis_button_email"><img src="/images/email.png" width="16" height="14" alt="Email"></a> <a class="addthis_button_digg"><img src="/images/digg.png" width="15" height="14" alt="Digg"></a> <a class="addthis_button_facebook"><img src="/images/facebook.png" width="14" height="14" alt="Facebook"></a> <a class="addthis_button_twitter"><img src="/images/twitter.png" width="14" height="14" alt="Twitter"></a>&nbsp; &nbsp;<a href="https://www.addthis.com/bookmark.php?v=250&amp;username=Bluesnews" class="addthis_button_expanded" style="text-decoration:none;"><img src="/images/addplus.gif" width="14" height="14" border="0" alt="Share" title="More Choices"> More</a> &nbsp; &nbsp;
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=Bluesnews"></script>
      </td></tr></table><br clear="all">
      <hr width="97%" style="height:1px; border:0; color:silver; background-color:silver">
      <div align="center">
        <p>&nbsp;</p>
        <table border="0" width="97%" cellspacing="0">
          <tr valign="top">
            <td width="320">
<!--
<div id="relatedlinks_container_div"></div>
<script type="text/javascript" language="javascript" defer>
  var escFun = window.encodeURIComponent ? window.encodeURIComponent : escape;
  var relatedlinks_js = document.createElement("script");
  relatedlinks_js.setAttribute("charset", "utf-8");
  relatedlinks_js.src =
      "http://relatedlinks.googlelabs.com/client/client.js?url=" +
      escFun(document.URL) + "&referrer=" + escFun(document.referrer) +
      "&relatedlinks_id=10183_8520820901500172744&title=" + escFun(document.title);
  document.getElementsByTagName("head")[0].appendChild(relatedlinks_js);
</script>
              <p>&nbsp;</p>
-->

            </td>
            <td>&nbsp;&nbsp;</td>
            <td>
              <font size="2" face="Arial"><b>Current Headlines</b>
              <br><a href="/s/184865/steam-sale-dates-leaked" target="_self">Steam Sale Dates Leaked?</a>
              <br><a href="/s/184864/windows-10-adds-trueplay-anti-cheat-software" target="_self">Windows 10 Adds TruePlay Anti-Cheat Software</a>
              <br><a href="/s/184863/team-fortress-2-jungle-inferno-ignites" target="_self">Team Fortress 2 Jungle Inferno Ignites</a>
              <br><a href="/s/184862/sudden-strike-4-the-road-to-dunkirk-released" target="_self">Sudden Strike 4: The Road to Dunkirk Released</a>
              <br><a href="/s/184861/sociable-soccer-early-access" target="_self">Sociable Soccer Early Access</a>
              <br><a href="/s/184860/consortium-the-tower-demo" target="_self">Consortium: The Tower Demo</a>
              <br><a href="/s/184859/evening-patches" target="_self">Evening Patches</a>
              <br><a href="/s/184858/on-sale" target="_self">On Sale</a>
              <br><a href="/s/184857/gatherings-competitions" target="_self">Gatherings & Competitions</a>
              <br><a href="/s/184856/evening-previews" target="_self">Evening Previews</a>
              <br><a href="/s/184855/evening-consolidation" target="_self">Evening Consolidation</a>
              <br><a href="/s/184854/evening-mobilization" target="_self">Evening Mobilization</a>
              <br><a href="/s/184853/evening-metaverse" target="_self">Evening Metaverse</a>
              <br><a href="/s/184852/evening-tech-bits" target="_self">Evening Tech Bits</a>
              <br><a href="/s/184851/evening-safety-dance" target="_self">Evening Safety Dance</a>
              <br><a href="/s/184850/evening-legal-briefs" target="_self">Evening Legal Briefs</a>
              <br><a href="/s/184849/etc-etc" target="_self">etc., etc.</a>
              <br><a href="/s/184848/into-the-black" target="_self">Into the Black</a>
              <br><a href="/s/184847/destiny-2-day-one-issues-outlined" target="_self">Destiny 2 Day One Issues Outlined</a>
              <br><a href="/s/184846/steam-link-on-the-cheap" target="_self">Steam Link on the Cheap</a>

              </font>
            </td>
            <td>&nbsp;&nbsp;</td>
            <td align="right">
              <div align="center"><a target="_self" href="/cgi-bin/blammo.pl?mode=archive&amp;display=20171020&amp;oneday=true">
                <img src="/images/buttons/cream/returntonews.gif" width="87" height="19" border="0" alt="Return to This Day's News" title="Return to This Day's News"></a></div>
              <p>&nbsp;</p>
<div align="center">
	<table border="0" width="310" align="right">
		<tr>
			<td>
			<div class="ad-300x250" align="right">
			<!-- begin ad tag -->
				<div id="nn_mpu_top">
				</div>
			<!-- End ad tag -->
			</div>
			</td>
		</tr>
		<tr>
			<td width="100%" align="center">
			<!-- begin Facebook tag -->
				<div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" data-href="https://www.facebook.com/pages/Blues-News/138655932820977">
			</div>
			<!-- end Facebook tag -->
			</td>
		</tr>
		<tr>
			<td align="center">
   	    <p align="center">
<iframe width="240" height="60" scrolling="no" marginwidth="0" marginheight="0" border="0" frameborder="0" style="border:none;" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=42&l=ur1&category=amazonhomepage&f=ifr&linkID=62f0ee8871f17bc53b9c20ae0da8f7c0&t=blsne09-20&tracking_id=blsne09-20"></iframe><br><br>
<iframe width="120" height="90" scrolling="no" marginwidth="0" marginheight="0" border="0" frameborder="0" style="border:none;" src="//rcm-eu.amazon-adsystem.com/e/cm?t=blsne-21&o=2&p=20&l=ur1&category=amazon_logo&banner=07XQKS1RN9371KHK1G02&f=ifr"></iframe>
<iframe width="120" height="90" scrolling="no" marginwidth="0" marginheight="0" border="0" frameborder="0" style="border:none;" src="//rcm-eu.amazon-adsystem.com/e/cm?t=blsne00-21&o=3&p=20&l=ur1&category=home&banner=18VN80V3BYP2NK34EZR2&f=ifr"></iframe><br>
<font size="1">Blue's News is a participant in Amazon Associates programs<br>
and earns advertising fees by linking <a href="https://www.amazon.com/?tag=blsne09-20">to Amazon.</a></font>
</p>
        	</td>
		</tr>
		<tr>
			<td align="center">
			<div class="ad-300x250" align="center">
				<div style="background-color:transparent; height:5px;">
				</div>

			<!-- begin ad tag (tile=3) -->
				<div id="nn_mpu_bottom">
				</div>
			<!-- End ad tag -->
      		</div>
			</td>
		</tr>
	</table>
</div>
            </td>
          </tr>
        </table>
      </div>
    </td>
  </tr>
</table>

<br><br>

<p align="center"><img src="/images/new/dot_blue.gif" width="100%" height="2" border="0" alt="footer"></p>

<p align="center">
<!-- begin ad tag (tile=4) -->
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?t=blsne09-20&o=1&p=48&l=ur1&category=musicandentertainmentrot&f=ifr&internal=1" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
<!-- End ad tag -->
</p>

<p align="center"><img src="/images/new/blue_logo_footer.gif" width="150" height="47" border="0" alt="Blue's News logo"></p>
<p align="center" class="copyright">Copyright &copy; 1996-2017 Stephen Heaslip. All rights reserved.
<br>All trademarks are properties of their respective owners.</p> 

<p align="center" class="copyright"><a target="_self" href="/a/2591/privacy-policy">Privacy Policy</a>.</p>

<!-- START Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10233228-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- PCGN -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31105670-10', 'auto');
  ga('send', 'pageview');

</script>
<!-- END Google Analytics -->

<!-- Quantcast Tag for PCGN -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-5BZSV8wugwy4s"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5BZSV8wugwy4s.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<P align="center" id="copyright-script">
   News CGI copyright &copy; 1999-2017 <A
   href="http://www.base6.com/contact/">James "furn" Furness</A> &amp;
   Blue's News.<BR>All rights reserved.</P>

<p align="center" id="copyright-chatbear"><a href="http://www.chatbear.com">Chatbear</a> v1.4.0/blue++: Page generated 21 October 2017, 02:44.<br><a href="http://www.chatbear.com/v2/">Chatbear Announcements</a>.</p>
<p id="foot"></p>
</body>
</html>
