<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<link title="default" href="/inserts/styles.css" rel="stylesheet" type="text/css">
<link title="alt" href="/inserts/retrostyles.css" rel="alternate stylesheet" type="text/css">
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<script language="Javascript" type="text/javascript" src="/inserts/pageinit.js"></script> 
<script language="Javascript" type="text/javascript" src="/inserts/styleswitcher.js"></script>
<link rel="alternate" type="application/rss+xml" title="Blue's News" href="//www.bluesnews.com/news/news_1_0.rdf">

<meta http-equiv="Pragma" content="no-cache">
<meta name="Description" content="Up to the minute news on computer games, video games, and related technologies">
<meta name="Keywords" content="Videogames,Computer Game News,PC Games,Crysis,Far Cry,Spore,DOOM,Half-Life,Counter-Strike,Quake III Arena,QUAKE,Duke Nukem,Unreal,Unreal Tournament,Deus Ex,System Shock,The Sims,First-Person Shooters,3D,Action,Hardware,Deathmatch,Multiplayer,Information,Counter-Strike,Team Fortress,Carmack,Red Alert,Steam,DRM,Stardock,Sins of a Solar Empire,Galactic Civilizations,Good Old Games,BioWare,id Software,Epic Games,caffeine,chili,dopefish">

<link rel="canonical" href="http://www.bluesnews.com/s/179124/outlast-2-refused-classification-in-australia">
<meta name="Description" content=" Kotaku Australia has a report that Outlast 2 was Refused Classification by Australia's censors, along with a follow up explaining the reasoning. The classification refusal means the game will not be for sale down under, where some strict standards remain in place, despite the addition of an adult's R18+ rating a few years ago. They say they've inquired whether a re-cut version of the game will be submitted for classification, but have not yet received a response. They also have a detailed description of the scene that triggered banning the game. They also have a description of the offending scene, which describes an &quot;implied sexual assault.&quot; That's pretty explicit (hope the AU censors don't get them for posting details from the AU censors), but they have their more general description of the problem: But Outlast 2 will not be rated in Australia. The board's decision, which have been provided to Kotaku Australia, was based on multiple scenes where - even though it is implied that the main character, Blake, is hallucinating - sexual violence is implied.">
<title>Outlast 2 Refused Classification In Australia - Blue's News Story</title>

</head>
<body>

<!-- BEGIN MASTHEAD //-->
<div id="bluesLogo"><a href="/" target="_self"><img src="/images/new/bluesLogo.gif" alt="Blue's News" title="Blue's News" width="335" height="142" border="0"></a></div>
<table width="100%" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td align="center" class="BG_mast_nav">&nbsp;</td>
  </tr>
  <tr>
    <td class="skinBG"><img src="/images/logo-skin.jpg" alt="" width="697" height="127" border="0"></td>
  </tr>
  <tr>
    <td class="HR_1" align="center">
      <div id="ad-728x90" align="center">
<iframe src="/inserts/bluesLeaderboard.html" scrolling="no" frameborder="0" style="border:none; overflow:hidden; background-color:transparent" width="745" height="105" allowtransparency="true"></iframe>
      </div></td>
  </tr>
  <tr valign="top">
    <td id="mast-subnav" align="center">
      <a href="mailto:news&#64;&#98;&#108;&#117;&#101;&#115;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#109;">Send
      News</a>. Want a reply? <a href="/a/1/contact-blue" target="_self">Read
      this</a>. More in the <a href="/a/236/blue_s-news-faq" target="_self">FAQ</a>.
      &nbsp; <a target="_self" href="/cgi-bin/board.pl?action=topicsindex&amp;boardid=1">News
      Forum</a> - <a target="_self" href="/cgi-bin/board.pl">All
      Forums</a> - <a href="http://wap.bluesnews.com/">Mobile</a> - <a
      href="http://pda.bluesnews.com/">PDA</a> - <a
      href="/news/news_1_0.rdf">RSS Headlines</a>&nbsp;&nbsp;<a
      href="/news/news_1_0.rdf"><img src="/images/feed.png"
      alt="RSS Headlines" width="14" height="14" border="0"></a> &nbsp; <a
      href="https://twitter.com/bluesnewsdotcom">Twitter</a>&nbsp;&nbsp;<a
      href="https://twitter.com/bluesnewsdotcom"><img
      src="/images/twitter.png" alt="Twitter" width="14" height="14" border="0"></a></td>

  </tr>
</table>
<!-- END MASTHEAD //-->


<table border="0" width="100%" cellpadding="0" cellspacing="0" id="BluesNews-Main">
  <tr valign="top">
    <td>
      <div id="left-menu">
      <!-- start global menu bar insert -->
        <div id="stories-of-note">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/storiesOfNote.gif" class="lnav" alt="Stories of Note" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="son">
<a href="/s/178656/gone-gold-mass-effect-andromeda" target="_self">ME Andromeda Gold</a>
              <br><a href="/s/176763/mechwarrior-5-mercenaries-announced" target="_self">MW5: Mercenaries</a>
              <br><a href="/s/176643/watch-dogs-2-released" target="_self">Watch Dogs 2 Released</a>
              <br><a href="/s/176238/dishonored-2-released" target="_self">Dishonored 2 Released</a>
              <br><a href="/s/175071/wasteland-3-announced" target="_self">Wasteland 3 Announced</a>
              <br><a href="/s/174368/free-play-coming-to-eve-online" target="_self">EVE Online F2P Plans</a>
              <br><a href="/s/174367/battlefield-1-open-beta" target="_self">Battlefield 1 Open Beta</a>
              <br><a href="/s/174149/playstation-now-coming-to-pcs" target="_self">PC PlayStation Now</a>
              <br><a href="/s/174148/deus-ex-mankind-divided-released" target="_self">DX Mankind Divided Out</a>
              <br><a href="/s/173998/metal-gear-survive-announced" target="_self">Metal Gear Survive</a>

            </td>
          </tr>
        </table>
        </div>

        <div id="popular-threads">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/popularThreads.gif" class="lnav" alt="Popular Threads" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill">
              <font size="1" face="Arial">
                72 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=179012">Morning Tech Bits</a><br>
                51 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=178985">Mass Effect: Andromeda Launch Trailer</a><br>
                50 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=179006">Steam Top 10</a><br>
                48 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=179082">Game Reviews</a><br>
                48 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=178957">Carmack Sues ZeniMax</a><br>
                30 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=178958">Out of the Blue</a><br>
                29 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=179122">MS Forcing Win10 on Latest CPUs?</a><br>
                29 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=179041">PS4 Games Coming to PCs via PS Now</a><br>
                28 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=179042">Out of the Blue</a><br>
                28 <a target="_self" href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=178992">Saturday Tech Bits</a><br>
              </font>
              <hr style="height:1px; border:0; color:silver; background-color:silver">
              <font size="1" face="Arial">
              </font>

            </td>
          </tr>
        </table>
        </div>

        <div id="news-archives">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/newsArchives.gif" class="lnav" alt="News Archives" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"><a target="_self" href="/cgi-bin/blammo.pl?mode=archive">Data - Feb/99-Present</a><br> <a target="_self" href="/archives/">HTML - June/96-Feb/99</a>
              <form method="post" target="_self" action="/cgi-bin/blammo.pl">
                <input type="hidden" name="mode" value="archive">
                <input type="hidden" name="action" value="runsearch">
                <input onblur="if (value == '') {value = 'Search!'}"
                onfocus="if (value == 'Search!') {value = ''}" maxlength="100"
                style="font-size: 13px; width: 133px;" name="search" value="Search!">
                <table width="100%" border="0" cellpadding="0" cellspacing="0">
                  <tr><td nowrap><font size="1" face="Arial">
                    <input type="radio" name="sorttype" value="1" checked>All Words<br>
                    <input type="radio" name="sorttype" value="2">Any Word<br>
                    <input type="radio" name="sorttype" value="3">Exact Phrase
                  </font></td><td align="right">
                    <input type="submit" name="go" value="Go!" style="font: 9pt Arial;">
                  </td></tr>
                </table>
                <input type="hidden" name="sortkey" value="t">
                <input type="hidden" name="sortdir" value="d">
                <input type="hidden" name="sortlimit" value="0">
              </form>
              <a target="_self" href="/cgi-bin/blammo.pl?mode=archive&amp;action=initsearch">Advanced Search</a></td>
          </tr>
        </table>
        </div>
<!--
        <div id="new-on-blues">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/newOnBlues.gif" class="lnav" alt="New on Blue's" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill">
              <font size="1" face="Arial">
< !--#include virtual="/inserts/newonbluesnews.html" -- >
              </font>
            </td>
          </tr>
        </table>
        </div>
-->
        <div id="resources">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/resources.gif" class="lnav" alt="Resources" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"> <a target="_self" href="/cgi-bin/board.pl">Discussion
              Forums</a><br> <a target="_self" href="/cgi-bin/summary.pl">.plan
              Updates</a><br> <a target="_self" href="/cgi-bin/logos.pl">Logo
              Archive</a><br> <a target="_self" href="/cgi-bin/screenshots.pl">Screenshots
              Archive</a></td>
          </tr>
        </table>
        </div>

        <div id="departments">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/departments.gif" class="lnav" alt="Departments" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"> <a target="_self" href="/cgi-bin/articles.pl">Press
              Releases</a><br> <a href="https://www.facebook.com/pages/Blues-News/138655932820977">Facebook
              Page</a><br> <a href="https://www.youtube.com/user/BluesNewsDotCom">YouTube
              Channel</a><br> <a target="_self" href="/cgi-bin/lanparties.pl">LAN
              Party List</a><br> <a target="_self" href="/a/230/mailbag-index">Mail
              Bag</a><br> <a target="_self" href="/a/4/feeds-services">Feed &amp;
              Services</a></td>
          </tr>
        </table>
        </div>

        <div id="contact">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/siteContact.gif" class="lnav" alt="Site / Contact" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"> <a href="mailto:news&#64;&#98;&#108;&#117;&#101;&#115;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#109;">Submit
              News</a><br> <a target="_self" href="/a/1/contact-blue">Contact
              Blue</a><br> <a href="mailto:blue&#64;&#98;&#108;&#117;&#101;&#115;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#109;">Advertising
              Info</a><br> <a target="_self" href="/a/236/blue_s-news-faq">FAQ
              </a><br> <a target="_self" href="/a/2591/privacy-policy">Privacy
              Policy</a><br> <a target="_self" href="/a/2/site-credits">Site
              Credits</a></td>
          </tr>
        </table>
        </div>

        <div id="customize">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/customize.gif" class="lnav" alt="Customize" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill"> <a target="_self" href="/cgi-bin/user.pl">User Settings</a><br>
              <script type="text/javascript" language="javascript">
              <!--
              // Print form to set bring focus/new window cookie
              // (c)2001 James "furn" Furness <furn@base6.com>

              function SetCookie (name, value, days) {
                  // set expiry date to 'days' from now.
                  var expires = new Date();
                  expires.setTime(expires.getTime() + (days * 24 * 3600 * 1000));

                  document.cookie = name + "=" + escape(value) +
                                    "; expires=" + expires.toGMTString() +
                                    "; domain=bluesnews.com; path=/";
              }

              function GetCookie (name) {
                  var arg = name + "=";
                  var alen = arg.length;
                  var clen = document.cookie.length;
                  var i = 0;

                  while (i < clen) {
                      var j = i + alen;

                      if (document.cookie.substring(i, j) == arg)
                          return getCookieVal(j);

                      i = document.cookie.indexOf(" ", i) + 1;
                      if (i == 0)
                          break;
                  }

                  return null;
              }

              function updateTargetCookieT (obj) {
                  if (obj.checked) {
                      SetCookie("settarget", "true", 365);
                  } else {
                      SetCookie("settarget", "false", 365);
                  }
                  location.reload();
              }

              var settarget = GetCookie("settarget");

              document.write('<FORM><INPUT TYPE="checkbox" onClick="updateTargetCookieT(this)"' + (settarget == "true" ? ' CHECKED' : '') + '> Launch Links<' + '/FORM>');
              //-->
              </script>
              <strong>Styles:</strong><br>
              <form method="post" id="form1" action="">
                <script type="text/javascript" language="javascript">
                <!--
                  var style = getActiveStyleSheet();
                  document.write('<input type="radio" name="styles" value="new"' + (style == "default" ? ' CHECKED' : '') + ' onclick="setActiveStyleSheet(\'default\'); return true;">New Blue<br>');
                  document.write('<input type="radio" name="styles" value="retro"' + (style == "alt" ? ' CHECKED' : '') + ' onclick="setActiveStyleSheet(\'alt\'); return true;">Retro Colors');
                //-->
                </script>
              </form></td>
          </tr>
        </table>
        </div>

        <!-- sold out long ago
        <div id="advertisement">
        <table width="153" border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/advertisement.gif" class="lnav" alt="Advertisement" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill" align="center">
              < Blue's News T-shirt 120x60 >
              < #include virtual="/inserts/ad120menu.html" >
            </td>
          </tr>
        </table>
        </div>
        -->

        <div id="plan-updates">
        <table width="153"  border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/planUpdates.gif" class="lnav" alt=".plan Updates" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill">
              <!-- start finger insert -->
              <table width="100%" border="0" cellspacing="0" cellpadding="0">
	        <tr valign="bottom">
	          <td><font face="Arial" size="1"><a target="_self" title="Miscellaneous - Programmer" href="/plans/477/">Ryan Gordon</a></font></td><td align="right" nowrap><font face="Arial" size="1">&nbsp;08/07</font></td>
 	       </tr>
	        <tr valign="bottom">
	          <td><font face="Arial" size="1"><a target="_self" title="id Software - Programmer" href="/plans/476/">Timothee Besset</a></font></td><td align="right" nowrap><font face="Arial" size="1">&nbsp;02/02</font></td>
 	       </tr>
	        <tr valign="bottom">
	          <td><font face="Arial" size="1"><a target="_self" title="Raven - Ld. Programmer" href="/plans/168/">James Monroe</a></font></td><td align="right" nowrap><font face="Arial" size="1">&nbsp;12/09</font></td>
 	       </tr>
	      </table>

              <!-- end   finger insert -->
            </td>
          </tr>
        </table>
        </div>

        <div id="lan-parties">
        <table width="153"  border="0" cellpadding="0" cellspacing="0">
          <tr valign="top">
            <td><img src="/images/lanParties.gif" class="lnav" alt="LAN Parties" width="153" height="31" border="0"></td>
          </tr>
          <tr valign="top">
            <td class="fill">
              <!-- start lanparties insert -->
              <table width="100%" border=0 cellspacing=0 cellpadding=0>
	        <tr valign="bottom">
	          <td colspan="2"><font face="Arial" size=1>Upcoming one-time events:</font></td>
	        </tr>
	        <tr valign="bottom">
	          <td colspan="2" nowrap><font face="Arial" size=1><br><a target=_self href="/cgi-bin/lanparties.pl">Regularly scheduled events</a></font></td>
	        </tr>
	      </table>

              <!-- end   lanparties insert -->
            </td>
          </tr>
        </table>
        </div>
<!--
        <div id="tmf-server">
        <table width="153"  border="0" cellpadding="0" cellspacing="0">
          <tr valign="middle">
            <td class="fill">
              <a href="tmtp://#join=bluesnewsdotcom"><img src="/images/tmfserver.png" border="0" width="125" height="28" alt="Blue's News"></a><br>
              <b>TrackMania Server</b><br>
              Status: < ! --#include virtual="/inserts/tmfstatus.inc" -- > / 30 players<br>
              <a target="_self" href="/cgi-bin/board.pl?action=viewthread&boardid=3&threadid=12">Get TMNF Client</a><br>
              <a href="tmtp://#join=bluesnewsdotcom">Join Blue's News!</a><br>
              <a href="tmtp://#addfavourite=bluesnewsdotcom">Blue's News Favorite!</a>
            </td>
          </tr>
        </table>
        </div>
-->
      </div>

      <!-- end  global menu bar insert -->
    </td>

    <td><img src="/images/new/dot_clear.gif" width="10" height="10" border="0" alt=""></td>
    <td width="100%" class="content">
      <br>
      <table cellspacing="0" cellpadding="0" border="0"><tr valign="bottom"><td><h2 class="posting">Outlast 2 Refused Classification In Australia</h2></td><td><h2 class="postdate"> [Mar 16, 2017, 10:03 am ET] - <a href="/cgi-bin/board.pl?action=viewthread&amp;boardid=1&amp;threadid=179124" target="_self">3 Comments</a></h2></td></tr></table>
      <div class="posting">
<a href="https://www.kotaku.com.au/2017/03/heres-why-outlast-2-was-refused-classification-in-australia/">
Kotaku Australia</a> has a report that Outlast 2 was Refused Classification by 
Australia's censors, along with a follow up explaining the reasoning. The 
classification refusal means the game will not be for sale down under, where 
some strict standards remain in place, despite the addition of an adult's R18+ 
rating <a target="_self" href="/s/135180/on-australia_s-r18+-rating">a few years ago</a>. They say 
they've inquired whether a re-cut version of the game will be submitted for 
classification, but have not yet received a response. They also have a detailed 
description of the scene that triggered banning the game. They also have a 
description of the offending scene, which describes an &quot;implied sexual assault.&quot; 
That's pretty explicit (hope the AU censors don't get them for posting details 
from the AU censors), but they have their more general description of the 
problem: <blockquote><p><font face="Arial, Helvetica" size="2" color="#FFFF80">But Outlast 2 will not be rated in Australia. The board's 
decision, which have been provided to Kotaku Australia, was based on multiple 
scenes where - even though it is implied that the main character, Blake, is 
hallucinating - sexual violence is implied.</font></p></blockquote>
      <p></p>
      </div><script type="text/javascript" language="javascript">
var addthis_config = {
     ui_cobrand: "Blue's News",
     ui_header_color: "#FFFFFF",
     ui_header_background: "#1C70A8",
}
</script>
      <table cellspacing="0" cellpadding="0" border="0" align="right"><tr valign="middle" class="addthis"><td align="right">
<div class="addthis_toolbox addthis_default_style" addthis:url="http://www.bluesnews.com/s/179124/outlast-2-refused-classification-in-australia" addthis:title="Outlast 2 Refused Classification In Australia">
<a class="addthis_button_email"><img src="/images/email.png" width="16" height="14" alt="Email"></a> <a class="addthis_button_digg"><img src="/images/digg.png" width="15" height="14" alt="Digg"></a> <a class="addthis_button_facebook"><img src="/images/facebook.png" width="14" height="14" alt="Facebook"></a> <a class="addthis_button_twitter"><img src="/images/twitter.png" width="14" height="14" alt="Twitter"></a>&nbsp; &nbsp;<a href="https://www.addthis.com/bookmark.php?v=250&amp;username=Bluesnews" class="addthis_button_expanded" style="text-decoration:none;"><img src="/images/addplus.gif" width="14" height="14" border="0" alt="Share" title="More Choices"> More</a> &nbsp; &nbsp;
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=Bluesnews"></script>
      </td></tr></table><br clear="all">
      <hr width="97%" style="height:1px; border:0; color:silver; background-color:silver">
      <div align="center">
        <p>&nbsp;</p>
        <table border="0" width="97%" cellspacing="0">
          <tr valign="top">
            <td width="320">
<!--
<div id="relatedlinks_container_div"></div>
<script type="text/javascript" language="javascript" defer>
  var escFun = window.encodeURIComponent ? window.encodeURIComponent : escape;
  var relatedlinks_js = document.createElement("script");
  relatedlinks_js.setAttribute("charset", "utf-8");
  relatedlinks_js.src =
      "http://relatedlinks.googlelabs.com/client/client.js?url=" +
      escFun(document.URL) + "&referrer=" + escFun(document.referrer) +
      "&relatedlinks_id=10183_8520820901500172744&title=" + escFun(document.title);
  document.getElementsByTagName("head")[0].appendChild(relatedlinks_js);
</script>
              <p>&nbsp;</p>
-->
<table border="0" cellpadding="0" cellspacing="0" width="310">
  <tr>
    <td>&nbsp;&nbsp;</td>
      <div class="ad-300x250">

<!-- begin ad tag (tile=4) -->
<!-- Ad Unit [945] BluesNews_Top_MPU -->
<div id="switch_placeholder_37fe6f21d0492400b2f4ca99eab4a808" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":945,"targetId":"switch_placeholder_37fe6f21d0492400b2f4ca99eab4a808","domain":"delivery.e.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.e.switchadhub.com/adserver/sat.js?v=2"></script>
<!-- End ad tag -->

      </div>
  </tr>
</table>
            </td>
            <td>&nbsp;&nbsp;</td>
            <td>
              <font size="2" face="Arial"><b>Current Headlines</b>
              <br><a href="/s/179129/codex-of-victory-released" target="_self">Codex of Victory Released</a>
              <br><a href="/s/179128/shadow-warrior-2-free-dlc" target="_self">Shadow Warrior 2 Free DLC</a>
              <br><a href="/s/179127/prey-typhon-trailer" target="_self">Prey Typhon Trailer</a>
              <br><a href="/s/179126/smite-rivals-on-hold" target="_self">Smite Rivals On Hold</a>
              <br><a href="/s/179125/mass-effect-andromeda-early-access" target="_self">Mass Effect: Andromeda Early Access</a>
              <br><a href="/s/179124/outlast-2-refused-classification-in-australia" target="_self">Outlast 2 Refused Classification In Australia</a>
              <br><a href="/s/179123/ms-game-chat-transcription" target="_self">MS Game Chat Transcription</a>
              <br><a href="/s/179122/ms-forcing-win10-on-latest-cpus" target="_self">MS Forcing Win10 on Latest CPUs?</a>
              <br><a href="/s/179121/morning-crowdfunding-roundup" target="_self">Morning Crowdfunding Roundup</a>
              <br><a href="/s/179120/op-ed" target="_self">Op Ed</a>
              <br><a href="/s/179119/morning-consolidation" target="_self">Morning Consolidation</a>
              <br><a href="/s/179118/morning-mobilization" target="_self">Morning Mobilization</a>
              <br><a href="/s/179117/morning-metaverse" target="_self">Morning Metaverse</a>
              <br><a href="/s/179116/morning-tech-bits" target="_self">Morning Tech Bits</a>
              <br><a href="/s/179115/game-reviews" target="_self">Game Reviews</a>
              <br><a href="/s/179114/hardware-reviews" target="_self">Hardware Reviews</a>
              <br><a href="/s/179113/etc" target="_self">etc.</a>
              <br><a href="/s/179112/out-of-the-blue" target="_self">Out of the Blue</a>
              <br><a href="/s/179111/new-amd-relive-drivers" target="_self">New AMD ReLive Drivers</a>
              <br><a href="/s/179110/double-your-smite" target="_self">Double Your SMITE</a>

              </font>
            </td>
            <td>&nbsp;&nbsp;</td>
            <td align="right">
              <div align="center"><a target="_self" href="/cgi-bin/blammo.pl?mode=archive&amp;display=20170316&amp;oneday=true">
                <img src="/images/buttons/cream/returntonews.gif" width="87" height="19" border="0" alt="Return to This Day's News" title="Return to This Day's News"></a></div>
              <p>&nbsp;</p>
<table border="0" cellpadding="0" cellspacing="0" width="170" align="right">
  <tr>
    <td align="right">
      <div class="ad-160x600" align="right">

<!-- begin ad tag (tile=3) -->
<!-- Ad Unit [946] BluesNews_Mid_MPU -->
<div id="switch_placeholder_60747d233ced0520e059a5e46a28ad6c" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":946,"targetId":"switch_placeholder_60747d233ced0520e059a5e46a28ad6c","domain":"delivery.e.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.e.switchadhub.com/adserver/sat.js?v=2"></script>
<!-- End ad tag -->

      </div>
    </td>
  </tr>
</table>

            </td>
          </tr>
        </table>
      </div>
    </td>
  </tr>
</table>

<br><br>

<p align="center"><img src="/images/new/dot_blue.gif" width="100%" height="2" border="0" alt="footer"></p>

<p align="center">
<!-- begin ad tag (tile=4) -->
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?t=blsne09-20&o=1&p=48&l=ur1&category=musicandentertainmentrot&f=ifr&internal=1" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
<!-- End ad tag -->
</p>

<p align="center"><img src="/images/new/blue_logo_footer.gif" width="150" height="47" border="0" alt="Blue's News logo"></p>
<p align="center" class="copyright">Copyright &copy; 1996-2017 Stephen Heaslip. All rights reserved.
<br>All trademarks are properties of their respective owners.</p> 

<p align="center" class="copyright"><a target="_self" href="/a/2591/privacy-policy">Privacy Policy</a>.</p>

<!-- START Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10233228-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- PCGN -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31105670-10', 'auto');
  ga('send', 'pageview');

</script>
<!-- END Google Analytics -->

<!-- Quantcast Tag for PCGN -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-5BZSV8wugwy4s"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5BZSV8wugwy4s.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<P align="center" id="copyright-script">
   News CGI copyright &copy; 1999-2017 <A
   href="http://www.base6.com/contact/">James "furn" Furness</A> &amp;
   Blue's News.<BR>All rights reserved.</P>

<p align="center" id="copyright-chatbear"><a href="http://www.chatbear.com">Chatbear</a> v1.4.0/blue++: Page generated 16 March 2017, 17:49.<br><a href="http://www.chatbear.com/v2/">Chatbear Announcements</a>.</p>
<p id="foot"></p>
</body>
</html>
