General Discussion Special character problem resurfacing...

View : : :
3 Replies. 1 pages. Viewing page 1.
Newer [  1  ] Older
3.
 
Re: Special character problem resurfacing...
Apr 8, 2021, 15:38
3.
Re: Special character problem resurfacing... Apr 8, 2021, 15:38
Apr 8, 2021, 15:38
 
Mr. Tact wrote on Apr 7, 2021, 21:00:
LOL. Amusingly, it isn't displaying correctly above for me either.

If I type manually d�j�-vu does it work then I wonder?

Edit: Nope, Input broken and non-recoverable, that should never happen.

I just typed accent key and e btw. -> é

Edit 2: What on earth.. accent works, but not what I typed previously with the same key combo?
déjà-vu

Edit3: So if no unicode sign is on page when you enter unicode in post it's borked but if the borked thing is quoted, say, by me in that topic just entering � in my post first it works fine.

Btw, those were all identical inputs. I didn't copy and paste. THE INPUT was 100% unicode conform. It's the post action that mangles it.
Avatar 54727
2.
 
Re: Special character problem resurfacing...
Apr 7, 2021, 21:00
2.
Re: Special character problem resurfacing... Apr 7, 2021, 21:00
Apr 7, 2021, 21:00
 
LOL. Amusingly, it isn't displaying correctly above for me either.
“Extinction is the rule. Survival is the exception.” -- Carl Sagan
1.
 
Special character problem resurfacing...
Apr 7, 2021, 20:59
1.
Special character problem resurfacing... Apr 7, 2021, 20:59
Apr 7, 2021, 20:59
 
This news entry displays the punctuation marks on d�j� vu correctly. But if I click on Post Comment it then does NOT display them correctly -- I get the diamonds with question marks in them. Well, at least I did three of the four times I tried it. This was using Waterfox if that matters.
“Extinction is the rule. Survival is the exception.” -- Carl Sagan
3 Replies. 1 pages. Viewing page 1.
Newer [  1  ] Older