General Discussion Chinese characters instead of " 're " and " 's " ? Bug?

View : : :
7.
 
Re: Chinese characters instead of
Apr 12, 2020, 08:45
7.
Re: Chinese characters instead of Apr 12, 2020, 08:45
Apr 12, 2020, 08:45
 
Simon Says wrote on Apr 12, 2020, 05:47:
eRe4s3r wrote on Apr 12, 2020, 04:31:
That's completely irrelevant... Bluesnews uses this

<html lang="en>

while the correct method is this

<html lang="en><meta charset="utf-8">

or in complex layouts this

<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

Lack of meta charset setting before loading the css means brave will auto-detect it based on site content and get it wrong depending on what it finds first.... point is, change the default for this website in your browser

Still doesn't tell me why it was ok yesterday and today it's wonky or how to fix it on Brave. I browsed all the settings, advanced and every submenu, didn't find anything about changing unicode and co.

Quick google search didn't help either. Heh, nvm, It's still readable until Frans fixes it on the site's end.

Cheers, ty anyway.

Well sometimes you can fix things.. and sometimes Brave removed the feature to select custom encoding a few months ago because Chromium removed the feature a few months ago, and to be clear, Google removed the feature from Chromium.

So yeah, you can't fix it in Brave. That was news to me too.
Avatar 54727
Date
Subject
Author
2.
Apr 11, 2020Apr 11 2020
3.
Apr 12, 2020Apr 12 2020
4.
Apr 12, 2020Apr 12 2020
5.
Apr 12, 2020Apr 12 2020
8.
May 18, 2020May 18 2020
9.
May 18, 2020May 18 2020
10.
May 19, 2020May 19 2020
6.
Apr 12, 2020Apr 12 2020
 7.
Apr 12, 2020Apr 12 2020
     Re: Chinese characters instead of