2 Replies. 1 pages. Viewing page 1.
Newer [  1  ] Older
2.
 
Re: AnyClip ads on site
Aug 30, 2016, 04:53
2.
Re: AnyClip ads on site Aug 30, 2016, 04:53
Aug 30, 2016, 04:53
 
Shineyguy wrote on Aug 29, 2016, 22:44:
Blue, you have a couple ads from "Anyclip" that tank my Firefox performance like crazy. They auto play which is even worse, and since they're muted it took me a minute to find out why I was having such terrible scrolling performance on the main page (I have a 144Hz monitor, so it should be butter smooth). I've tried blocking the ad (and only that ad) using Adblocker Ultimate to no success.

It's now cauiong my browser to not respond often.

Might want to post in OotB. I've got the same ads, but unlike the vid ads from 6 months ago, I'm not noticing them killing my browser like the old ones did. Also, I'm using Chrome.

EDIT: To get rid of these, I added the following to my hosts file. They didn't actually disappear until I added the last one (delivery.e.switchadhub.com).

1.0.0.0 www.anyclip.com
1.0.0.0 cdn1.anyclip.com
1.0.0.0 bcp.crwdcntrl.net
1.0.0.0 video.anyclip.com
1.0.0.0 delivery.e.switchadhub.com


This comment was edited on Aug 30, 2016, 05:22.
'I am' is reportedly the shortest sentence in the English language. Could it be that 'I do' is the longest sentence? - GC
Avatar 22024
1.
 
AnyClip ads on site
Aug 29, 2016, 22:44
1.
AnyClip ads on site Aug 29, 2016, 22:44
Aug 29, 2016, 22:44
 
Blue, you have a couple ads from "Anyclip" that tank my Firefox performance like crazy. They auto play which is even worse, and since they're muted it took me a minute to find out why I was having such terrible scrolling performance on the main page (I have a 144Hz monitor, so it should be butter smooth). I've tried blocking the ad (and only that ad) using Adblocker Ultimate to no success.

It's now cauiong my browser to not respond often.
2 Replies. 1 pages. Viewing page 1.
Newer [  1  ] Older