7 Replies. 1 pages. Viewing page 1.
Newer [  1  ] Older
7.
 
No subject
Jan 16, 2016, 13:48
7.
No subject Jan 16, 2016, 13:48
Jan 16, 2016, 13:48
 
Tried to see if I could be a bit clearer. No rush, just thought the extra information might help.

The video ad player (right side of screen) will occasionally have ads inside it. It normally plays a health/nutrition/relationship video, but sometimes the video player has ads inside itself every 30 seconds during its video. These are the ones making the sound (with player sound disabled), not the video player ad itself, but ads within itself (adception?). It's also these ads that cause my browser lag/stutter (whenever it loads the ad in the player or closes it).

This comment was edited on Jan 16, 2016, 15:48.
Currently setting a record for most edited posts, 1 reply at a time.
6.
 
No subject
Jan 14, 2016, 16:08
6.
No subject Jan 14, 2016, 16:08
Jan 14, 2016, 16:08
 
Dacron wrote on Jan 14, 2016, 14:32:
The ads (the video player ones) are now intermittently playing sound at 100% (a pick up truck/suv commercial.) for split seconds with sound disabled in the player. Every 12 seconds or so I hear noise for a split second and can see the speaker icon (in chrome) on the bluesnews tab indicating it's coming from there. It also lags/stutters my browser even in other tabs when it happens.

Okay, that's messed up. Thanks for the report, I will get this taken care of as soon as possible.
Stephen "Blue" Heaslip
Blue's News Publisher, Editor-in-Chief, El Presidente for Life
Avatar 2
5.
 
No subject
Jan 14, 2016, 14:32
5.
No subject Jan 14, 2016, 14:32
Jan 14, 2016, 14:32
 
The ads (the video player ones) are now intermittently playing sound at 100% (a pick up truck/suv commercial.) for split seconds with sound disabled in the player. Every 12 seconds or so I hear noise for a split second and can see the speaker icon (in chrome) on the bluesnews tab indicating it's coming from there. It also lags/stutters my browser even in other tabs when it happens.

This comment was edited on Jan 14, 2016, 14:44.
Currently setting a record for most edited posts, 1 reply at a time.
4.
 
Re: Video Advertisements
Nov 19, 2015, 17:41
4.
Re: Video Advertisements Nov 19, 2015, 17:41
Nov 19, 2015, 17:41
 
Blue wrote on Nov 11, 2015, 09:15:
Are these auto-playing audio?

No, they are silent until clicked on for me (Not the OP though)
Currently setting a record for most edited posts, 1 reply at a time.
3.
 
Re: Video Advertisements
Nov 11, 2015, 13:28
3.
Re: Video Advertisements Nov 11, 2015, 13:28
Nov 11, 2015, 13:28
 
I'm not sure, I don't have speakers at work (or at least can't turn them on). I tried clicking on the icon for audio and it did get an "x" through it, so I would guess with confidence that they are not auto playing audio.
2.
 
Re: Video Advertisements
Nov 11, 2015, 09:15
2.
Re: Video Advertisements Nov 11, 2015, 09:15
Nov 11, 2015, 09:15
 
Are these auto-playing audio?
Stephen "Blue" Heaslip
Blue's News Publisher, Editor-in-Chief, El Presidente for Life
Avatar 2
1.
 
Video Advertisements
Nov 10, 2015, 11:31
1.
Video Advertisements Nov 10, 2015, 11:31
Nov 10, 2015, 11:31
 
I started getting some autoplay video adverts. I can selectively block video.sekindo.com but figured I'd let you know:
curl 'https://video.sekindo.com/uploads/video/food_myths_eating_late_mini.mp4' -H 'Referer: http://www.bluesnews.com/' -H 'User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36' -H 'X-Requested-With: ShockwaveFlash/19.0.0.226' --compressed

curl "https://video.sekindo.com/uploads/video/seasonal_depression_mini.mp4" -H "Referer: http://www.bluesnews.com/" -H "User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36" -H "X-Requested-With: ShockwaveFlash/19.0.0.226" --compressed


Seems like there are a few different ones from there.
7 Replies. 1 pages. Viewing page 1.
Newer [  1  ] Older