Renegade Demo Lag Fix

The official Command & Conquer Renegade site offers a tip for players experiencing lag in the new multiplayer demo of Westwood's shooter. This problem should be remedied by setting the Connection speed of the game to match the actual speed of your Internet connection, for which they provide brief instructions. Thanks Xombie.
View : : :
18 Replies. 1 pages. Viewing page 1.
Newer [  1  ] Older
18.
 
Another WTF moment
Feb 16, 2002, 17:10
anon@203.164
18.
Another WTF moment Feb 16, 2002, 17:10
Feb 16, 2002, 17:10
anon@203.164
 
Download, install, start, select internet multiplayer, swear a lot, quit, uninstall, delete.

Yep, that was fun!

I am not your bitch Westwood! Understand that little fact and then I might play you games.
17.
 
Re: No subject
Feb 16, 2002, 17:05
anon@203.164
17.
Re: No subject Feb 16, 2002, 17:05
Feb 16, 2002, 17:05
anon@203.164
 
Like everyone else, for me it's a NO SALE!
16.
 
No subject
Feb 16, 2002, 13:58
JM
16.
No subject Feb 16, 2002, 13:58
Feb 16, 2002, 13:58
JM
 
Sorry, I already unistalled this turkey. Besides, my game was already "fixed" yet still laggy as all hell. Westwood shoulda left this one in the oven just a bit longer. Doubt I'll buy it now. Thank God for demos!

15.
 
Not Even!
Feb 16, 2002, 09:52
15.
Not Even! Feb 16, 2002, 09:52
Feb 16, 2002, 09:52
 
Friday, I set up a server fro this game, it started at 5:00 PM. This is on a literal 10 mbit connection, but only a 933 P3 running win2k Pro. Nonetheless, this box normally runs 3 Quake 3 servers without problems, most broadbanders get about 50 ms pings.

no one ever had more than a 150 ms ping on the server last nite, even though the throughput of the game was only hovering around 1.4 mbit for 32 players. And this morning, I find the damn thing segfaulted sometime in the nite.

First thing I did when I got home was set the connect speed to "cable modem", but I still pinged 180 to my own server that's like 4 blocks away, when I haven't pinged more than 60 to it since the last network upgrade in it's building 8 months ago. The demo sends too much god damn information around, that's all there is to it.

www.o2tent.com
--
I like the Quake 3 Arena.
14.
 
Aha!
Feb 16, 2002, 09:23
anon@24.95
14.
Aha! Feb 16, 2002, 09:23
Feb 16, 2002, 09:23
anon@24.95
 
The fix seems to be to host a game yourself. That way it's not too laggy for you, even if the other players hop around. But fuck 'em.
13.
 
Re: Um, how about no.
Feb 16, 2002, 02:50
13.
Re: Um, how about no. Feb 16, 2002, 02:50
Feb 16, 2002, 02:50
 
Hi Hump, err... that sounds a tad strange doesn't it? Anyway, thanks for the extended info on the lag problem. I've downloaded it and will give it a try (appreciate the info Xombie as well). It's disapointing to hear about the lag though -- this could spoil what should have been a fun game. It interested me for a number of reasons including G-Max support for editing / modelling. Well, we'll see...

12.
 
No subject
Feb 16, 2002, 01:18
anon@24.70
12.
No subject Feb 16, 2002, 01:18
Feb 16, 2002, 01:18
anon@24.70
 
I'm on cable, and lag was a serious issue, even on low-pinging servers with not many players on them.
11.
 
Tsk tsk
Feb 16, 2002, 00:16
anon@206.71
11.
Tsk tsk Feb 16, 2002, 00:16
Feb 16, 2002, 00:16
anon@206.71
 
I was a beta tester for Westwood on Renegade and I see things have not changed a bit. The netcode has always been horrendous and the only thing I can think of is WW's inability to fix it or EA's push of the product out the door with possible fixes later on. Either way the purchase of Renegade should be forbidden.

I'm really starting to tire of publishers pushing out faulty products and charging an outrageous $50 that only brings dissapointment and frustration to the consumer.
10.
 
Re: Um, how about no.
Feb 15, 2002, 23:47
10.
Re: Um, how about no. Feb 15, 2002, 23:47
Feb 15, 2002, 23:47
 
Xombie, Ive done every single thing youve said and then some. I played on close to 20 different servers (no exagerration) I went and played several other games to make sure it wasnt on my end. I reduced the graphics options as i know this game loads the entire level into memory before spawning so I figured less info, less lag.....no luck.

Its the netcode. The game is a helluva lot of fun...i really mean that but the netcode is utterly borked. Theres over 2000 players on at the moment and I havent heard one person say they arent having problems with the lag/packet loss. Though I have seen my chat window constantly full of cursing about the lag.

Ive been looking foward to this game for a year or more but I cant justify buying this until Westwood addresses this.

Bells shouldve gone off when Westwood announced months ago that the game would ship on the 26th no matter what. "its written in concrete" they said. Its obvious to me, a person who knows little or nothing about games other than I play them, that Renegade needed more time in the oven. If I had to guess, I would say that EA being what they are, probably put the thumbscrews to Westwood as Sierra did to Dynamix with T2 but no matter, theres no second chance to make a first impression.

someone REALLY dropped the ball on this. Is it REALLY that much more profitable to push an unfinished product out the door to satisfy Quarterly profits and shareholders than gain more customers with a solid, fun demo and all around goodwill?

----------------------------------------------------------------------
"Both the “left” and the “right” pretend they have the answer, but they are mere flippers on the same thalidomide baby, and the truth is that neither side has a clue."

- Jim Goad
Avatar 10137
9.
 
Re: Um, how about no.
Feb 15, 2002, 23:28
9.
Re: Um, how about no. Feb 15, 2002, 23:28
Feb 15, 2002, 23:28
 
anyone know if theres a way to join a server without using Gayspy.. like through command line or ingame console or anything?

8.
 
Re: Um, how about no.
Feb 15, 2002, 22:33
8.
Re: Um, how about no. Feb 15, 2002, 22:33
Feb 15, 2002, 22:33
 
Set the advanced filter, then find a server with a low ping. I have a cable modem too, and i'm not getting any lag since i did this.

Xombie x0mbie x0mb|e Xombie
7.
 
Um, how about no.
Feb 15, 2002, 22:31
anon@66.57
7.
Um, how about no. Feb 15, 2002, 22:31
Feb 15, 2002, 22:31
anon@66.57
 
That's a given. Set mine for Cable (which I have, uncapped. Perfect gameplay in 99% of the other FPSes out there) and joined the Westwood servers. Still massive lag.

And being able to mow down a heavy tank with just my starter machine gun had me LMAO.
6.
 
Re: No subject
Feb 15, 2002, 22:31
6.
Re: No subject Feb 15, 2002, 22:31
Feb 15, 2002, 22:31
 
It actually HAS fixed the lag for most people
Most people expect the option to be under the normal options menu, and not a multiplayer sub-menu.

Xombie x0mbie x0mb|e Xombie
5.
 
No subject
Feb 15, 2002, 22:17
anon@151.204
5.
No subject Feb 15, 2002, 22:17
Feb 15, 2002, 22:17
anon@151.204
 
SOMEONE SHOULD ASK THEM HOW DO YOU SEE YOUR PING IN GAME? heh
4.
 
Re: No subject
Feb 15, 2002, 22:08
anon@142.179
4.
Re: No subject Feb 15, 2002, 22:08
Feb 15, 2002, 22:08
anon@142.179
 
thats no fix. rofl, what moron doesn`t set their connection speed at start up? lol No matter, as the game is a no sale for me anyways.
3.
 
Re: No subject
Feb 15, 2002, 20:51
anon@12.234
3.
Re: No subject Feb 15, 2002, 20:51
Feb 15, 2002, 20:51
anon@12.234
 
Of course it's laggy when you join some servers hosted by 56k modem. Try those Westwood Demo servers.

It is not the netcode that's the problem, it's the servers. I've been beta testing the game and on Westwood Online, it's lag free and tons of fun.
2.
 
Re: No subject
Feb 15, 2002, 20:51
2.
Re: No subject Feb 15, 2002, 20:51
Feb 15, 2002, 20:51
 
The fix has worked for me and most people i've talked to, but try this...
-In Gamespy (in the Renegade room), click on the arrow to the left of where it says "Room Name"
-Select "Advanced Filtering"
-Click on it again, and select "Enter Advanced Filter..."
-In the text box, type in "dedicated=1", and press OK

If you still have problems, check several servers. Alot of them are set up without a connection setting.

Xombie x0mbie x0mb|e Xombie
1.
 
No subject
Feb 15, 2002, 20:17
anon@151.204
1.
No subject Feb 15, 2002, 20:17
Feb 15, 2002, 20:17
anon@151.204
 
This 'Fix' does absolutly nothing for my DSL. And no, my DSL Rocks, the demo/alpha sucks...
18 Replies. 1 pages. Viewing page 1.
Newer [  1  ] Older