Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Out of the Blue

The past few weeks I've been experiencing odd behavior on some embedded YouTube videos. On some, but not all, I'll find the area on the screen to activate buttons doesn't line up with the buttons, but will be somewhere below. I can figure this out from having to click below the big red arrow to play them, but those menu controls at the bottom don't work at all, because presumably the area to click is "behind" the iframe, so to speak. I haven't had any luck Googling this, so I don't know if this is actually a problem elsewhere, or just for me, but after updating flash, shockwave, and my graphics and mouse drivers, I'm sort of stuck with a mystery at this point.

Mysterious Links: Thanks Ant and Acleacius.
Play: Back to Zombieland.
Stories: Game of Thrones: Why does it inspire such devotion among fans? Thanks brother19.
Images: Beauty Among The Ruins. Thanks Cutter.
Media: This is really clever - a dancing Airplane. Thanks nin.
NFL Sound FX- (2012) Best Sounds.

Email Digg Facebook Twitter   Share More    


 

  
   Current Headlines
Call of Duty: Advanced Warfare Recommended Specs
TOXIKK Movement Trailer
Morning Interviews
Morning Consolidation
Morning Mobilization
Morning Metaverse
Morning Tech Bits
Morning Safety Dance
Morning Legal Briefs
Game Reviews
Hardware Reviews
etc.
Out of the Blue
Team Fortress 2 Halloween Event
ArcheAge "Illicit Gains" Revoked
New GeForce Drivers
New Kinect SDK & Adapter
Evening Patches
On Sale
Evening Interviews
  

 



footer

Blue's News logo