Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:
Harrisburg, PA 09/18

Regularly scheduled events

Out of the Blue

The past few weeks I've been experiencing odd behavior on some embedded YouTube videos. On some, but not all, I'll find the area on the screen to activate buttons doesn't line up with the buttons, but will be somewhere below. I can figure this out from having to click below the big red arrow to play them, but those menu controls at the bottom don't work at all, because presumably the area to click is "behind" the iframe, so to speak. I haven't had any luck Googling this, so I don't know if this is actually a problem elsewhere, or just for me, but after updating flash, shockwave, and my graphics and mouse drivers, I'm sort of stuck with a mystery at this point.

Mysterious Links: Thanks Ant and Acleacius.
Play: Back to Zombieland.
Stories: Game of Thrones: Why does it inspire such devotion among fans? Thanks brother19.
Images: Beauty Among The Ruins. Thanks Cutter.
Media: This is really clever - a dancing Airplane. Thanks nin.
NFL Sound FX- (2012) Best Sounds.

Email Digg Facebook Twitter   Share More    


 

  
   Current Headlines
PES 2016 Demo Next Week
Star Wars Battlefront Fighter Squadron Teaser
Call of Duty: Advanced Warfare Trailer
On Sale
Evening Patches
Gatherings & Competitions
Evening Consolidation
Evening Mobilization
Evening Metaverse
Evening Tech Bits
Evening Safety Dance
Evening Legal Briefs
etc., etc.
Into the Black
Paladins Announced
METAL GEAR SOLID V: THE PHANTOM PAIN Earlier on PCs
Hegemony III: Clash of the Ancients This Month
Steam Top 10
U.K. Sales Charts
Morning Crowdfunding Roundup
  

 



footer

Blue's News logo