Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Report this Comment
Use this form to report the selected comment to the moderators. Reporting should generally be used only if the comment breaks forum rules.

27. Re: New WHQL GeForce Drivers Oct 29, 2013, 03:36 eRe4s3r
 
ventry wrote on Oct 28, 2013, 18:46:
belowzeros wrote on Oct 28, 2013, 17:31:
I have a 560ti and suffered from that blue screen problem that started happening with new drivers about i dunno 3-4 months ago.

anyone know if they solved that prob? seemed like quite a few 5xx users had the prob.

Yep same card and haven't used a new driver since 214.11 because of annoying bluescreens.
Will not be updating until confirmation that this problem is fixed.
The funny thing is it doesn't happen while playing games only on the desktop or surfing the net.

What you describe sounds like some issue with power states. It can actually depend your browser and desktop settings when your card switches to 3D mode and back to 2D Mode (these are just power profiles, got nothing to do with 3D/2D in that sense).

The newer drivers have a more aggressive power profiling so maybe that's your problem. In any way, this sounds more like a card/chipset issue than a driver issue. The driver is just making these BSOD's happen because the card doesn't respond properly to the new power profiling.

If you got rivatuner or what was it, you can set your card to always be in 3D mode which should fix your BSOD's. (will cause higher power usage)
 
Avatar 54727
 
 
Subject
  
Optional
Message
 
Login Email   Password Remember Me
If you don't already have a Blue's News user account, you can sign up here.
Forgotten your password? Click here.
 




footer

Blue's News logo