Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Report this Comment
Use this form to report the selected comment to the moderators. Reporting should generally be used only if the comment breaks forum rules.

24. Re: New WHQL GeForce Drivers Oct 28, 2013, 21:11 HorrorScope
 
Zarkonis wrote on Oct 28, 2013, 20:23:
ventry wrote on Oct 28, 2013, 18:46:
belowzeros wrote on Oct 28, 2013, 17:31:
I have a 560ti and suffered from that blue screen problem that started happening with new drivers about i dunno 3-4 months ago.

anyone know if they solved that prob? seemed like quite a few 5xx users had the prob.

Yep same card and haven't used a new driver since 214.11 because of annoying bluescreens.
Will not be updating until confirmation that this problem is fixed.
The funny thing is it doesn't happen while playing games only on the desktop or surfing the net.

I'm still using an 8600GT, and I've been having the same problems, seemingly at random, but it's become a lot more frequent in the last month.

It's hard for anyone to say what will work for any system. I had an issue like this about 2 months ago on a beta driver which I typically use. But been on 327.23 for a while now. PC has been on for 36 straight days. It's pretty simple trying for the most part.
 
Avatar 17232
 
 
Subject
  
Optional
Message
 
Login Email   Password Remember Me
If you don't already have a Blue's News user account, you can sign up here.
Forgotten your password? Click here.
 




footer

Blue's News logo