Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Report this Comment
Use this form to report the selected comment to the moderators. Reporting should generally be used only if the comment breaks forum rules.

53. Re: Battlefield 4 Beta Access and System Requirements Sep 11, 2013, 14:08 SESNut
 
Creston wrote on Sep 10, 2013, 12:11:
SESNut wrote on Sep 10, 2013, 02:05:
ORLY?
yeah bro, NO GAMES EVER HAVE USED DX10. No devs want to use that crap.

EXCLUSIVELY, no. Sure, they'll use it. And they still make DX9 versions as well though that is slowly being phased out because the majority is now on DX10/11. The idea that games are going to go exclusively DX12, when only 12-14% of the entire potential customer base can run it, is just blatantly ignorant and wrong, as has been demonstrated since Vista.

So the argument that your "legacy OS" won't be able to play something is simply false. But since you seem too dumb to understand that, and you seem to be one of these jokers that can't sustain an argument without turning into a drooling little asstard, you're now on ignore.


Look don't get all butthurt because you cant understand what is CURRENTLY HAPPENING. THEY DONT MAKE GAMES THAT RUN ON XP ANYMORE and they don't make them because it doesn't support dx10.

and eventually they wont support dx10

and 11

but this is probably too complicated for you to understand
 
 
Subject
  
Optional
Message
 
Login Email   Password Remember Me
If you don't already have a Blue's News user account, you can sign up here.
Forgotten your password? Click here.
 




footer

Blue's News logo