Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Report this Comment
Use this form to report the selected comment to the moderators. Reporting should generally be used only if the comment breaks forum rules.

11. Re: New WHQL-certified GeForce Drivers Feb 19, 2013, 00:12 eRe4s3r
 
Atomic wrote on Feb 18, 2013, 20:49:
nin wrote on Feb 18, 2013, 20:11:
Did you try the setting in the installer where you have the option of removing all previous settings? That's a shot in the dark guess...

Yea, even went so far as to a completely fresh install of the OS. Appreciate the tip though.

What OS is it? I seem to recall such an issue happening when your monitor reports the wrong "max" resolution. In that case, did you try editing the screen profile file/registry in windows? (You gotta use google sorry... I can't explain how to do it anymore ,p)

If it's an issue like that it could also be related to how you connected the screen to the pc. HDMI? DVI? what cable specifically? Especially with HDMI maybe your GPU can also be a problem... just guessing. But I had the same issue, and it was caused by the game asking "What's the MAX resolution and MAX refresh this screen supports" .. which was beyond what my monitor actually could support... This is like, eons ago though. I honestly don't remember fully how I fixed it. But it involved editing a driver installer...
 
Avatar 54727
 
 
Subject
  
Optional
Message
 
Login Email   Password Remember Me
If you don't already have a Blue's News user account, you can sign up here.
Forgotten your password? Click here.
 




footer

Blue's News logo