Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Report this Comment
Use this form to report the selected comment to the moderators. Reporting should generally be used only if the comment breaks forum rules.

1. Borderlands 1 not saving progress Sep 12, 2012, 15:41 2nd_floor
 
Does anybody else have this problem (and I know others do because it has been posted to other websites):

Borderlands is not saving game progress past the very first "getting off the bus" scene, it never has. It stores my character choice, but every time I load the game, it starts me back just as Claptrap is giving me the ECHO device!

So it saves the character I choose properly (not the colour selection or name screen, just that I choose the soldier). It also saves the graphical preferences. The save information is written to the proper (default) place in the user's directory on the C: drive (and only one hard drive and partition for everything Windows (except the boot partition created by Windows install)). The directories that it writes to on the C: drive are marked as read-only, but it is doing this by itself, each time I play the game (I have tried making it writable), and it changes them to read-only when I play the game. Also other games, Far Cry 2 for example mark their save game directories as read-only, and they work!

The directory "My Documents" in the user's home directory is a symbolic link it looks like, to "Documents", where the save game information is actually stored, but this is a Windows thing, not even a Gearbox/Borderlands thing, and I have not changed anything from the default.

I have tried to -nohomedir option, this does put the save game information into the C:\Program Files\2K Games\Borderlands\Savedata directory instead of the user's home, but it does not store any more information than what I wrote above.

I have my C: drive (the physical hard drive) on the 2nd SATA port, however the BIOS boots into it first. I have read that having the drive not on the 1st SATA port may be a problem. I tried the C: drive as the 1st SATA port, does not fix it.

I am using the cracked .exe (I bought the retail DVD, not Steam version, but in order to not have to put the DVD in the drive, I use the no-DVD crack from Reloaded I think it is). There was rumour of the problem being in the cracked .exe. I have tried with the retail DVD in the drive and the original Gearbox .exe, does not fix it.

Any ideas? Gearbox says it is not a Borderlands specific issue, but I don't understand, everything seems to point that it might be! I have never had this problem before. Far Cry 2 saves it's data to the same directory, and marks it as read-only, not a problem with it!

Borderlands has never saved more than what I wrote above. Some people had this problem part way through the game, me, from the very beginning.

I am using version 1.3.1 I think, but it seems there have been no patches to address the issue.
 
Avatar 57402
 
 
Subject
  
Optional
Message
 
Login Email   Password Remember Me
If you don't already have a Blue's News user account, you can sign up here.
Forgotten your password? Click here.
 




footer

Blue's News logo