Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Report this Comment
Use this form to report the selected comment to the moderators. Reporting should generally be used only if the comment breaks forum rules.

28. Re: New NVIDIA Drivers Oct 24, 2011, 19:49 Mashiki Amiketo
 
Matshock wrote on Oct 24, 2011, 17:49:
I'll wait to see if anyone else reports the same problem before I go worrying about a CPU that a multitude of other people have.
For what it's worth, I have 3 identical machines all with CPU's(AMD 965 x4), memory(g.skill eco in double paired sets for 8gb in all machines) and mobo(M4A87TD/USB3) sequences in order. 2 of these 3 machines all refuse to launch the CP for these nvidia drivers with a DEP error. My gaming machine it works fine. Though it launches very slowly.

The difference between the 3 machines is, my gaming rig boots off a SSD, all the others boot off HDD's. They also have different video cards, the two "derp's" use 460's this one uses a 560ti. Something is funky somewhere. Then again, all 3 machines had the firefox/palemoon driver restart problem.
 
--
"For every human problem,
there is a neat, simple solution;
and it is always wrong."
--H.L. Mencken
 
Subject
  
Optional
Message
 
Login Email   Password Remember Me
If you don't already have a Blue's News user account, you can sign up here.
Forgotten your password? Click here.
 




footer

.. .. ..

Blue's News logo