Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Report this Comment
Use this form to report the selected comment to the moderators. Reporting should generally be used only if the comment breaks forum rules.

206. Re: No subject Jun 10, 2005, 19:57 eunichron
 
When I set dynamic shadows to 'high' the shadows were all represented as giant black squares. Did this happen to anyone else? I'm using a 6600 GT.
Using a 6800 Ultra and I have no graphical problems at all (other than the initial issues from having to install the included Nvidia drivers).

So far, no game-breaking bugs. I was able to play for an hour straight without any crashes or errors. Even the single player AI seems vastly improved. Performance in single player is excellent (I'm running maxed settings, 1152x768 res [seems to be the max res that game supports by default], high quality sound). Multiplayer performance looks like it needs work (lots of lag/latency issues, same ones that plagued 1942 at release).

Other than that, the people here calling it a POS and a failure probably didn't even load it up.

 
Avatar 13977
 
 
Subject
  
Optional
Message
 
Login Email   Password Remember Me
If you don't already have a Blue's News user account, you can sign up here.
Forgotten your password? Click here.
 




footer

.. .. ..

Blue's News logo