Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Report this Comment
Use this form to report the selected comment to the moderators. Reporting should generally be used only if the comment breaks forum rules.

95. Re: Tactile Pro keyboard Dec 7, 2004, 22:42 Zathrus
 
I do that every time it comes up, and it keeps coming up. Wanna swap computers? You seem to have found the magic button that REALLY disables it

I didn't actually bother to check it when I gave instructions previously, but I just did now, so I know they work.

In the Accessibility options click on Settings next to the 3 options on the first page and disable the shortcut key for each. That's what the real problem is. I just tested this on my home (gaming) PC -- hitting shift key several times quickly brought up the damned dialog. I clicked on settings or options or whatever the hell the 3rd button was, then went into Settings on each of the "features", turned off the short cut keys, and clicked OK on the main dialog. Hitting shift rapidly no longer brings up the dialog box from hell.

Oh, and Kevlar said this correctly first, but I thought I'd reply as well and steal all the glory and fame.

 
 
Subject
  
Optional
Message
 
Login Email   Password Remember Me
If you don't already have a Blue's News user account, you can sign up here.
Forgotten your password? Click here.
 




footer

Blue's News logo