Send News. Want a reply? Read this. More in the FAQ.   News Forum - All Forums - Mobile - PDA - RSS Headlines  RSS Headlines   Twitter  Twitter
Customize
User Settings
Styles:
LAN Parties
Upcoming one-time events:

Regularly scheduled events

Report this Comment
Use this form to report the selected comment to the moderators. Reporting should generally be used only if the comment breaks forum rules.

85. Re: Tactile Pro keyboard Dec 7, 2004, 18:42 Kevlar
 
Jim!

I had that same StickyKeys problem as I typically use shift for alt-fire/zoom in whatever game I'm playing. It used to drive me nuts! Disabling StickyKeys by unchecking "Use StickyKeys" didn't help me either.

You know what did? Go into the Settings button to the right of StickyKeys in Accessibility Options. Not only do you have to make sure "Use StickyKeys" is disabled (unchecked) but in the Settings panel that opens up make sure everything is unchecked - especially "Use Shortcut" at the top. That will disable the 5 Shift key hits from activating it no matter what.

At least it did for me, I haven't had a problem since. Good luck, man.

PS. Blue, I feel your pain - whenever I'm rolling out new Dells nowadays on campus I'd say 80% of them have a new keyboard with a 2x3 set of keys for the Insert, Home ... PgUp, PgDn set instead of the usual 3x2 layout. It drives me nuts. What, are they saving 10 cents per keyboard for a quarter inch less plastic? Is it "slimmer" and "more attractive"? Please.

edit: tags

This comment was edited on Dec 7, 18:47.
 
 
Subject
  
Optional
Message
 
Login Email   Password Remember Me
If you don't already have a Blue's News user account, you can sign up here.
Forgotten your password? Click here.
 




footer

Blue's News logo